Java was responsible for 91 percent of all computer compromises in 2013. Most people not only have the Java browser plug-in enabled — they’re using an out-of-date, vulnerable version. Hey, Oracle — it’s time to disable that plug-in by default. Oracle knows the situation is a disaster. via Pocket http://ift.tt/1z747OI
Advertisements